UNICORE TSI 6.4.0

Description (as given by provider)
The TSI is one point where UNICORE’s seamless model meets local variations and so will need to be adapted to the target system. The TSI is a Perl script (requires Version 5.004 or later). If you must use a previous version of Perl, then you should read and change the first few lines of the "tsi" file. The TSI performs the work on behalf of UNICORE users and so must be able to execute processes under different uids and gids. Therefore, in production it must be run with sufficient privileges to allow this (during development and test it can be run as a normal user).

Documentation
http://www.eu-emi.eu/kebnekaise-products/-/asset_publisher/4BKc/content/unicore-tsi

Technology Provider
European Middleware Initiative

Supported Capabilities
File Access, Job Execution, Parallel Job

Available inSupport
For support please create a ticket in GGUS (ggus.eu)
This entry was posted in Compute Capabilities, File Access Capability, Job Execution Capability, Parallel Job Capability, Storage Capabilities. Bookmark the permalink.